Опасная уязвимость обнаружена в системе WordPress фото
Новости

Опасная уязвимость обнаружена в системе WordPress


Специалисты обнаружили опасную уязвимость в плагинах системы управления контентом WordPress. При помощи неё киберпреступники имеют возможность получить доступ к сайту на правах админа либо перехватить сессию пользователя и завладеть деньгами с его счета. Об этом пишут «Известия» ссылаясь на Wordfence Threat Intelligence.

Отмечается, что данная проблема может затронуть огромное количество сайтов в области .ru, так как в ней довольно популярна WordPress. По собственным данным компании, уязвимые плагины установлены в общей сложности на более чем 80 тыс. сайтах, среди них и российские.

Так, слабые места выявлены в следующих модулях: окна при входе на портал, значки корзины, а также формы ввода электронной почты.

Эксперты утверждают, что пострадать от киберпреступников могут, как и администраторы, так и клиенты сайта.

При этом, как пишет издание, создатели системы уже выпустили новые версии плагинов. Теперь всем компаниям, использующим WordPress, рекомендовано произвести обновление.

Добавим, что ранее система WordPress периодически подвергалась хакерским атакам.

Подписывайтесь на нас в соцсетях, если хотите быть в курсе последних событий в сфере бизнеса и технологий.

 

Не менее интересные публикации